Error when trying to use instrument control in Venus 6

Hi all,
I am very happy to register in the forum, I hope to be able to contribute from now on.
Our company just acquired a Hamilton robot Microlab STAR and we are starting to get used to it. The following error appear and I have not been able to solve it, sorry if it is basic.
Trying to get into Instrument Control panel, the following error appears:
An error occurred while running Vector. The error description is: The instrument configuration described in the instrument configuration file does not match the configuration reported by the instrument. (Default waste for CO-RE 96 Head is missing) (0x28 - 0x1 - 0x806)
It should be noted that a plate reader has been implemented in our current setup. I have tried to review the configuration files but everything is the same as when the Hamilton engineers installed it for us.
Thank you in advance

Hi Javier, I think you’re trying to access the control panel without a decklayout file opened. At least within Venus 4, best to first open a method in the run control before accessing the control panel.

You’ll need to add a waste option for the CO-RE 96 head to your system deck layout. There are a couple options, but the most common one is the Slide Waste:

Having the waste defined on the deck layout is needed for the system to be able to go through its initialization process during runtime. Kees is right that you may also have an issue using the control panel if you don’t have a deck layout open that has the waste defined.

1 Like

I should add that you can modify the default template deck layout that the Control Panel uses to include a CO-RE 96 waste. You can add the waste to the ML_STAR2 or ML_Starlet layout found in C:\Program Files (x86)\Hamilton\Config and save over the existing as a tpl:


Thank you for your responses, both have been helpful. As you may have noticed, I am noob handling Venus 6, and the question was quite basic. It is true that the layout is not defined correctly. Additionally, in our setup, the waste is in an atypical location, so I had to edit this location following Eric’s steps.

1 Like