Transfer Individual Volumes

Tecan Fluent novice here.

I am getting warning message “Please place labware:{labware list} to a position where all selected tips can access all wells.” When running the command Transfer Individual Volumes using scheduler. The labware are loaded during the run from off-deck storage (hotel). Method completes successfully except that the message “Run finished with warning(s)” is displayed at the end of the run. Labware destination are accessible, but this message still show.

Is there a way to keep the system from displaying this message? I don’t wan’t users to wonder why the warning; it told to just ignore it, they might also ignore other warnings. I checked the settings, but could not find anything.

From the error you describe, I’m going to come up with a guess.
If you have placed your labware in position 1 (where I have no carriers) or position 6.
Not all channels can reach all positions, in these locations.

If your labware is in one of the locations you can try to move it, or if it is in position 1 you can try to only activate channel 1, or if it is in location 6 you can try to activate only channel 8 - these channels can reach all wells in the given locations.

1 Like

If you’re 100% sure you can just ignore that message you can always just choose “continue” automatically with error handling



You just need to find the error message again (at the top, “ID:”) and type in that exact error number in “On system Prompt”

Then just choose what button to press (starts from 1)


+1 for @MortenSkovsted’s answer. Other than that, if the move from hotel–>accessible location is handled synchronously, it could be some strange, benign script verification error. FluentControl is great, but far from a perfect system.

In addition to @Shinedalgarno’s answer, you find this error code in the log files as well depending on when that error shows up in the method, and I believe there’s a help menu item that lets you view recent errors - it’s been a minute since I’ve been on FC though so I might be misremembering the help menu item.

TL:DR, If it ain’t broke, don’t fix it.

What version of FC are you on?

The scheduler is not perfect. FC is not perfect. Sometimes perfectly fine runs end with a warning message. This could be a simple bug that has been corrected in newer FC versions or something worth escalating.

@MortenSkovsted, the worktable has been set up in such a way that no incoming labware goes in either position 1 or 6. The one that goes in position 6 is a reservoir and it has never been an issue.

Curiously, I had a version that uses .GWL worklist for the liquid transfer and no warnings have been raised. Only when I experimented with “Transfer Individual Volumes” that context check shows warnings, but runs the method anyway and completes without any system prompt similar to what @Shinedalgarno alluded to.

@luisvillaautomata, we are on FC 3.3.

Is this not the problem where the labware hasn’t been placed on the worktable yet. I’ve seen it a couple of times when I had a plate in the hotel and that is ‘at the time of checking’ indeed not accessible by the FCA.

I swapped a few lines of code to get the plate on worktable first and then everything worked.

Could you maybe post an example of your gwl file @solomon and the command itself you have in your script? Or are you using the “output from the normalization” option?

@dirkvanessen: AFAIK, you set the destination locations and the scheduler will place the labware on any open spot. I don’t know how to do what you did. For my case, the locations set are 2 to 5, and other than the pre-run check warnings, method completes without issues.

@Shinedalgarno: contents of the .GWL file looks ike this (some lines removed):

As for the command, it’s the standard “Load Worklist” followed by “Execute Worklist”. This approach did not have any errors or warnings. When I switched to “Transfer Individiual Volumes” (using a .CSV file), that’s when I got the warnings, but otherwise no execution issues.

You should consider programmatically clearing that error. I’ve become accustomed to receiving random errors at the end of runs that ran just fine across many platforms tbh. The data is king and if the data looks perfectly fine, I’m not really concerned.

Any suggestion how to do that? The warnings are shown before the method is started, specifically at the time the user sets how many iterations to run – this is also the time the scheduler estimates timing, resource allocation, etc. Context check results in those warnings, but it does not prevent user from going ahead with running the method. From that point onwards, no errors, no pop-up messages, no warnings; method completes.

I can just ignore, but need to make sure users and the bosses will. Maybe a little explanation will do. :smile:

1 Like

Haha, I totally get that last comment.

With that said, have you opened a help desk ticket? This could be a unique Scheduler related problem or something that may have been resolved in the latest versions of FC.

Tecan is investing a lot in the scheduler so any feedback will benefit us all.

For removal, it may be worth looking into what @Shinedalgarno is suggesting.

Also it may help to break up the different parts of methods into pieces to help pinpoint the problem child or rebuild it in simulation part by part until that error is triggered.